fbpx Stiskněte "Enter" pro přeskočení obsahu

Zneužití redakčních systémů Drupal a Joomla

1

Dnes jsme všem klientům zasáhli do nebezpečné instalace systému Drupal verze 7.X až 7.31. Aplikovali jsme opravný patch, který byl označen vvývojáři Drupal jako vysoce kritický. Více informaci naleznete zde https://www.drupal.org/SA-CORE-2014-005. Všichni klienti postižení touto verzí byli informováni. Takto jsme klientům ušetřili práci s rychlým updatem :-). Rovněž jsme omezili přístup ke skriptu plugin_googlemap2_proxy.php na starších verzích systému Joomla, který umožňoval provádět DOS útok prostřednictvím našich serverů. Klienty, kterých se uvedené týkalo jsme opět informovali prostřednictvím e-mailu. Zároveň bychom Vám chtěli požádat abyste své redakční systém udržovali aktuální.

  1. Dobrý den.
    Děkujeme za udržení našich archaických stránek při životě 🙂 Stránky na nové moderní platformě jsou již ve výrobě a budou co nejdříve nainstalovány na Váš server . S pozdravem

    Tomáš Reil

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *