fbpx Stiskněte "Enter" pro přeskočení obsahu

Články označené jako “aktualizace pluginu”

WordPress bezpečnostní incident – nutná aktualizace na verzi 5.8.3

0

Vývojáři WordPressu vydali prohlášení, ve kterém informovali, že se v kódu WordPressu nachází závažné bezpečnostní chyby. Jedná se přitom o problém, který se bohužel týká všech verzí WordPressu od verze 3.7 až do verze 5.8.2. Z toho důvodu byla ihned vydána i nová verze WordPressu 5.8.3., která tyto bezpečnostní chyby…

Kritická bezpečnostní chyba pluginu All in One SEO ve WordPressu

0

All in One SEO je populární plugin pro WordPress. Pokud však používáte tento plugin, měli byste zpozornět. All in One SEO aktuálně upozorňuje své uživatele, že některé jeho starší verze obsahují dvě kritické bezpečnostní chyby. Jedna se týká napadení webu prostřednictvím „SQL injection“ (jde o techniku útočníka, kdy je útok…

Proč je vhodné aktualizovat WordPress na verzi 5.8?

0

V jednom z našich předchozích článků jsme Vás informovali Proč je vhodné aktualizovat WordPress na verzi 5.7 a v dnešním článku Vám povíme, proč je vhodné aktualizovat na novou verzi WordPressu 5.8 a především, jaké novinky tato verze přináší. Součástí článku je i návod, jak aktualizovat WordPress na verzi 5.8…

Kritická bezpečnostní chyba WooCommerce a WooCommerce Blocks pluginu

0

V případě, že používáte pro svůj e-shop řešení od WooCommerce, což je nejpopulárnější open-source eCommerce řešení na světě, měli byste zpozornět. WooCommerce aktuálně upozorňuje své uživatele, že u některých verzi může dojít ke zneužití dat prostřednictvím SQL injection (jedná se o techniku útočníka, kdy je útok veden na internetové stránky…

Proč je vhodné aktualizovat WordPress na verzi 5.7?

2

I když je nová verze WordPressu 5.7 k dispozici pár týdnu stále velké množství uživatelů používá starší neaktuální verzi a aktualizaci odkládá na později. Připravili jsme si pro Vás článek, kde Vám ukážeme, jaké novinky Vás čekají v nové verzi WordPressu 5.7 a proč byste měli provést aktualizaci a WordPress…